Ivor O’Connor

January 19, 2013

Linux Still Lags Behind Windows

Filed under: Uncategorized — ioconnor @ 11:19 pm

I tried to download music to my phone. So I plugged the data cord into the Linux Mint laptop and much to my chagrin the device was not seen. I then googled to discover Mint/Ubuntu/Debian/Linux does not automatically mount Androids as a storage device!  WTF?! So I followed some guides to mount the file system. They seemed to work. I could now view the information. Moving data from laptop or even withing the Android though was spotty. After fooling around with it for an hour I gave up and plugged it into my Windows 7 laptop and everything worked fine.

I had no idea Mint/Ubuntu/Debian/Linux was still so backwards.  (When it comes to being used as a consumer.) How many years will it take until we can watch NetFlix and hook up our Androids to Linux boxes?

I’m still quite pleased with my SDD hard drive light never flashing. I doubt I could ever run everything and my work out of ram drives on Windows unless I had 60GBs of RAM! (Certainly not with just 4GBs though.)

Advertisements

Leave a Comment »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Blog at WordPress.com.

%d bloggers like this: